Cisco SPA504G IP Phone
主要功能
Cisco SPA504G IP電話機
Product Overview
Comprehensive Interoperability and SIP-Based Feature Set
Part of the Cisco Small Business Pro Series, the SIP-based Cisco SPA514G 4-Line IP Phone has been tested to ensure comprehensive interoperability with equipment from voice over IP (VoIP) infrastructure leaders, enabling service providers to quickly roll out competitive, feature-rich services to their customers.
With hundreds of features and configurable service parameters, the Cisco SPA514G addresses the requirements of traditional business users while building on the advantages of IP telephony. Features such as easy station moves and shared line appearances (across local and geographically dispersed locations) are just some of the many advantages of the SPA514G.
The Cisco SPA514G 4-Line IP phone also supports productivity-enhancing features such as VoiceView Express and Cisco XML applications when used with the Cisco Unified Communications 500 Series in SPCP mode.
Carrier-Grade Security, Provisioning, and Management
The Cisco SPA514G uses standard encryption protocols to perform highly secure remote provisioning and unobtrusive in-service software upgrades. Remote provisioning tools include detailed performance measurement and troubleshooting features, enabling network providers to deliver high-quality support to their subscribers. Remote provisioning also saves service providers the time and expense of managing, preloading, and reconfiguring customer premises equipment.
Key Features
● Full-featured 4-line business-class IP phone supporting Power over Ethernet (PoE)
● Monochrome backlit display
● Wideband audio for unsurpassed voice clarity and enhanced speaker quality
● Easy installation and highly secure remote provisioning, as well as menu-based and web-based configuration
● Supports up to two Cisco® SP500S Expansion Module, adding up to 64 additional buttons
● Supports both SIP and SPCP
詳細規格
Codec and Voice Features
● SIP version 2 (RFC 3261, 3262, 3263, 3264)
● SPCP with the Cisco Unified Communications 500 Series
● SIP proxy redundancy: dynamic via DNS SRV, A records
● Reregistration with primary SIP proxy server
● SIP support in NAT networks (including STUN)
● SIPFrag (RFC 3420)
● Secure (encrypted) calling via SRTP
● Codec name assignment
● Voice algorithms:
● G.711 (A-law and μ-law)
● G.726 (16/24/32/40 kbps)
● G.729 A
● G.722
● Dynamic payload support
● Adjustable audio frames per packet
● Dual-tone multifrequency (DTMF), in-band and out-of-band (RFC 2833) (SIP INFO)
● Flexible dial plan support with inter-digit timers
● IP address/URI dialing support
● Call progress tone generation
● Jitter buffer: adaptive
● Frame loss concealment
● Comfort Noise Generation (CNG)
● Voice activity detection (VAD) with silence suppression
● Attenuation/gain adjustments
● VMWIVoicemail waiting indicator, via NOTIFY, SUBSCRIBE
● Caller ID support (name and number)
● Third-party call control (RFC 3725)
Phone Features
● Four voice lines
● Four independent SIP Registrations
● Line status: active line indication, with name and number
● Menu-driven user interface
● Shared line appearance
● Speakerphone
● Call hold
● Music on hold
● Call waiting
● Caller ID name and number
● Outbound caller ID blocking
● Call transfer: attended and blind
● Three-way call conferencing with local mixing
● Multiparty conferencing via the external conference bridge
● Automatic redial of last calling and last called numbers
● On-hook dialing
● Call pickup: selective and group
● Call park and unpark
● Call swap
● Call back on busy
● Call blocking: anonymous and selective
● Call forwarding: unconditional, no answer, on busy
● Hotline and warm line automatic calling
● Call logs (60 entries each): made, answered, and missed calls
● Redial from call logs
● Personal directory with auto-dial (100 entries)
● Do not disturb
● Digits dialed with number auto-completion
● Anonymous caller blocking
● Uniform Resource Identifier (URI) (IP) dialing support (vanity numbers)
● On-hook default audio configuration (speakerphone and headset)
● Multiple ring tones with selectable ring tone per line
● Called number with directory name matching
● Ability to call number using name: directory matching or via caller ID
● Subsequent incoming calls show calling name and number
● Date and time with support for intelligent daylight savings
● Call start time stored in call logs
● Call timer
● Name and identity (text) displayed at startup
● Distinctive ringing based on calling and called number
● 10 user-downloadable ringtones
● Speed dialing, eight entries
● Configurable dial/numbering plan support
● Intercom
● Group paging
● Network Address Translation (NAT) Traversal, including Simple Traversal of UDP Through NATs (STUN) support
● DNS SRV and multiple A records for proxy lookup and proxy redundancy
● Syslog, debug, report generation, and event logging
● Highly secure call encrypted voice communications support
● Built-in web server for administration and configuration with multiple security levels
● Automated remote provisioning, multiple methods; up to 256-bit encryption (HTTP, HTTPS, Trivial File Transfer Protocol [TFTP])
● Option to require administrator password to reset unit to factory defaults
Network Features
● MAC address (IEEE 802.3)
● IPv4 (RFC 791)
● Address Resolution Protocol (ARP)
● DNS: A record (RFC 1706), SRV record (RFC 2782)
● Dynamic Host Configuration Protocol (DHCP) client (RFC 2131)
● Internet Control Message Protocol (ICMP) (RFC 792)
● TCP (RFC 793)
● User Datagram Protocol (UDP) (RFC 768)
● Real-Time Transport Protocol (RTP) (RFC 1889, 1890)
● Real-Time Control Protocol (RTCP) (RFC 1889)
● Differentiated Services (DiffServ) (RFC 2475)
● Type of service (ToS) (RFC 791, 1349)
● VLAN tagging 802.1p/Q: Layer 2 quality of service (QoS)
● Simple Network Time Protocol (SNTP) (RFC 2030)
● Cisco Discovery Protocol (CDP)
● Link Layer Discovery Protocol (LLDP)
Maintenance
Security
● Password-protected system, preset to factory default
● Password-protected access to administrator and user-level features
● HTTPS with factory-installed client certificate
● HTTP digest: encrypted authentication via MD5 (RFC 1321)
● Up to 256-bit Advanced Encryption Standard (AES) encryption
● SIP over Transport Layer Security (TLS)
● Secure Real-Time Transport Protocol (SRTP)
Provisioning, Administration
● Integrated web server provides web-based administration and configuration
● Telephone keypad configuration via display menu/navigation
● Automated provisioning and upgrade via HTTPS, HTTP, TFTP
● Asynchronous notification of upgrade availability via NOTIFY
● Nonintrusive in-service upgrades
● Report generation and event logging
● Statistics transmitted in BYE message
● Syslog and debug server records: configurable per line
Physical Features
Hardware Features
● Pixel-based display: 128 x 64 monochrome LCD graphical display with backlight
● Dedicated illuminated buttons for: – Audio mute on/off – Headset on/off – Speakerphone on/off
● 4-way rocking directional knob for menu navigation
● Voicemail message waiting indicator (VMWI) light
● Voicemail message retrieval button
● Dedicated hold button
● Settings button for access to a feature, setup, and configuration menus
● Volume control rocking up/down knob controls handset, headset, speaker, ringer
● Standard 12-button dialing pad
● High-quality handset and cradle
● Built-in high-quality microphone and speaker
● Headset jack: 2.5 mm
● LED test function
● Two Ethernet ports with integrated Ethernet switch: 10/100BASE-T RJ-45
● 802.3af compliant PoE
● Optional 5VDC universal (100-240V) switching; power supply is ordered separately (Cisco PA100)
Power Supply
● Power supply is optional and is purchased separately
● Models: Cisco PA100-NA, PA100-EU, PA100-UK, PA100-AU
● DC output voltage: +5VDC at 2.0A maximum
● Switching power adapter: 100-240V 50-60 Hz AC input
Physical Features
● Operating temperature: 32°F to 104°F (0° to 40°C)
● Relative humidity: 5% to 95% noncondensing, operating and non-operating
● Storage temperature: -13° to 176°F (-25° to 80°C)
● Dimensions (H x W x D): 214 x 212 x 44 mm
● Weight: 0.9Kg
需要報價或選購建議?
購買資訊
發票說明
● 商品售價均含稅,並開立電子發票,寄送至訂單 Email。
● 公司採購請於訂單備註填寫「公司抬頭及統一編號」,以便開立含統編的電子發票。
填寫欄位如下圖所示:

保固說明
● 商品享一年保固。保固期間內,非人為因素造成的故障,提供免費維修或更換新品服務。
● 商品過保後仍可洽詢維修服務,費用另行報價。
售後服務
● 如有設定或安裝問題,可透過 LINE 聯繫我們,依設備與系統情況提供遠端設定協助及安裝指導。
● 基本設定通常可提供免費協助;如需進一步或較複雜的遠端設定服務,我們可依需求與案件複雜程度另行報價,確認報價後再安排。
退換貨服務
● 七日猶豫期並非試用期,請妥善保管商品、配件及包裝。適用範圍與退貨流程,請參閱「商品退換貨說明」。
● 收到商品如有瑕疵、缺件或寄錯,請提供訂單編號並聯繫我們,我們會協助確認後續處理方式。
付款方式
● 信用卡付款
● ATM/銀行轉帳
● LINE Pay
● 超商取貨付款
配送服務
● 超商純取貨/取貨付款(7-ELEVEN、全家、萊爾富)
● 宅配:新竹物流/台灣順豐速運/中華郵政
實際可用的付款、配送方式與運費,以結帳頁面顯示為準。