Snom D785 藍芽彩色螢幕 Gigabit 商務 IP 電話機
商品介紹
Snom D785 配備 4.3 吋彩色主螢幕與功能標籤副螢幕,可透過 6 個按鍵切換 4 頁、設定 24 項功能。內建藍芽可連線無線耳機,並提供雙 Gigabit 網路埠及 PoE 網路供電。
主要特色
- 4.3 吋彩色主螢幕
- SmartDisplay 功能標籤螢幕,6 鍵可切換 4 頁、設定 24 項功能
- 內建藍芽,可連線無線耳機
- 雙 Gigabit 網路埠,可連線電腦
- PoE 網路供電
- 全雙工免持通話、HD 音訊






詳細規格
基本功能
- 12 個 SIP 帳號
- 6 個 SmartLabel 按鍵,最多可設定 24 項功能(6 鍵 × 4 頁)
- RJ9 有線耳機介面
- USB 耳機相容性
產品基本資料
- 產品資訊;
D785 桌上型 IP 電話機;
作業系統:Linux - 室內使用,可桌放或壁掛
尺寸與重量
- 未裝底座尺寸(長 × 寬 × 高,約);
220 mm × 205 mm × 35 mm - 安裝底座尺寸(高 × 寬 × 深,約);
220 mm × 205 mm × 190 mm(高角度 46°);
210 mm × 205 mm × 150 mm(低角度 28°) - 重量(約);
含底座 990 g;
不含底座 750 g
螢幕與指示燈
- 主螢幕;
TFT 真彩色液晶螢幕,具背光;
對角線尺寸:4.3 吋(109 mm);
顯示區域:95 mm × 54 mm(寬 × 高);
解析度:480 × 272 畫素 - SmartDisplay 功能標籤螢幕;
TFT 單色圖形式液晶螢幕;
對角線尺寸:2.8 吋(70 mm);
顯示區域:66 mm × 23 mm(寬 × 高);
解析度:254 × 100 畫素 - 11 個 LED 指示燈;
通話狀態:1 個紅色 LED;
留言提示(MWI):1 個紅色 LED;
功能鍵狀態:6 個多色 LED;
音訊按鍵狀態:3 個 LED(1 紅/2 綠)
介面與連線
- 供電方式;
PoE 網路供電;
IEEE 802.3af,Class 2/3(未使用 USB 與藍芽時為 Class 2);
電源供應器(另購);
輸入 100–240 V AC、50–60 Hz,輸出 5 V DC(SELV)、2 A、10 W - 有線介面;
電源:同軸 DC 電源插孔;
網路:2 × RJ45-8P8C(PC/NET),Gigabit 乙太網路;
USB 耳機與其他配件:USB 2.0 Type-A 介面;
有線聽筒:RJ9-4P4C 插孔;
耳機:RJ9-4P4C 插孔;
EHS 轉接器:RJ12-6P6C 插孔,轉接器另購 - 無線介面;
第三方耳機:內建 Bluetooth 4.0、Class 2;
WLAN 網路:需另購 A210 轉接器 - 感測器;
掛鉤開關感測器
鍵盤與功能鍵
- 共 42 個實體按鍵;
12 個標準 ITU 電話鍵盤按鍵;
五向導覽鍵;
4 個情境式功能鍵;
可程式化功能鍵;
6 個 SmartLabel 按鍵,附多色 LED;
最多可設定 24 項功能(6 鍵 × 4 頁);
5 個音訊專用鍵;
靜音(紅色 LED);
免持通話(綠色 LED);
耳機(綠色 LED);
音量 +/−(翹板式);
10 個專用功能鍵;
確認;
取消;
勿擾(DND);
留言(紅色 LED);
電話簿;
選單;
轉接;
保留;
翻頁(翹板式) - 透過 USB 可串接最多 3 個 D7/D7C 擴充面板(另購)
- 鍵盤鎖定
音訊裝置、編解碼與功能
- 機身麥克風與揚聲器;
全雙工免持通話、HD 音訊 - 有線聽筒;
內含麥克風與聽筒受話器;
相容助聽器(HAC) - 音訊編解碼;
G.711(A-law、μ-law)、G.722、G.726、G.729、GSM 6.10(FR)、Opus - 雙音多頻訊號(DTMF/RFC2833);
SIP-INFO、頻內與頻外訊號 - 其他音訊功能;
內建可指派鈴聲;
舒適噪音產生器(CNG);
語音活動偵測(VAD)
操作介面與設定
- 網頁選單介面(WUI);
密碼保護登入;
安全網頁伺服器/使用者端(HTTPS) - 透過話機選單介面(PUI)進行設定
- 自動佈建;
透過 HTTP、HTTPS、TFTP 載入設定與韌體;
DHCP 佈建選項 66/67;
安全重新導向與佈建服務(SRAPS);
隨插即用(PnP);
透過 TR-069/TR-069 Annex G(TR-111)遠端管理 - 自訂功能;
XML 瀏覽器 - 在地化設定;
語言設定;
時區與撥號音 - 診斷工具;
SIP/PCAP 封包追蹤;
Syslog 系統日誌
網路技術與通訊協定
- 藍芽 4.0+EDR、Class 2
- 網路技術;
OpenVPN、VLAN(IEEE 802.1q) - VoIP 協定與技術;
SIP、SDP、RTP、RTCP、RTCP-XR、SIP REFER(RFC 3515)、rport(RFC 3581)、ENUM、ICE、STUN - 安全 VoIP 協定;
SIPS(SIP over TLS)、SRTP、SRTCP - 網路協定;
IPv4/IPv6 雙協定堆疊、DHCP、NTP、LDAP、LLDP-MED、HTTP、TFTP、L2TP - 安全網路協定;
TLS V1.2、HTTPS、IEEE 802.1X(EAPoL) - 遠端管理協定;
TR-069、TR-069 Annex G(原 TR-111)
電話簿與通話功能
- 12 個 SIP 帳號;
最多 12 路同時通話 - 電話簿;
LDAP 伺服器電話簿;
本機電話簿最多 1,000 筆 - 撥出功能;
透過功能鍵快速撥號;
URL 撥號;
本機撥號規則;
透過已撥電話清單重撥;
忙線時自動重撥;
來電號碼顯示(CLIP);
隱藏主叫號碼(CLIR);
忙線/無法接通時回撥(需 IP PBX 支援);
內部對講(Intercom);
多播廣播 - 來電功能;
來電等候與通話切換;
通話封鎖:拒接名單、匿名來電、勿擾(DND)模式;
自動接聽;
來電轉向 - 通話中功能;
麥克風靜音;
通話保留;
保留音樂(需 IP PBX 支援);
直接轉接;
諮詢後轉接;
3 方本機語音會議;
通話停駐/取回(需 IP PBX 支援);
客戶事務編碼(CMC,需 IP PBX 支援) - 其他通話功能;
通話記錄:未接、已接、已撥、已拒接及已轉向來電;
分機狀態監看(BLF)與代接(需 IP PBX 支援)
使用環境
- 運作環境溫度:0 °C 至 +35 °C
- 非運作/儲存溫度:−10 °C 至 +45 °C
- 相對濕度:5%–95%(不凝結)
包裝內容
- 硬體;
D785 桌上型 IP 電話機;
底座;
有線聽筒;
乙太網路線 - 隨附資料;
快速安裝指南;
GNU 通用公共授權條款
Snom 選購配件與相容裝置
- 電源供應器;
Snom 10 W PSU(PN 00004570) - USB 轉接器;
WLAN:A210(PN 00004384);
DECT:A230(PN 00004386) - EHS 轉接器;
EHS Advanced 2.0(PN 00004343) - RJ9 有線耳機;
雙耳:A100D(PN 00004342)、A310D(PN 00004626);
單耳:A100M(PN 00004341)、A310M(PN 00004624) - USB 有線耳機;
雙耳:A330D(PN 00004598);
單耳:A330M(PN 00004597) - RJ9 DECT 耳機;
A170(PN 00004387) - USB DECT 耳機;
A150(PN 00004388) - 擴充面板;
D7(PN 00004011,已停止銷售);
D7(PN 00004382);
D7C(PN 00004467) - 藍芽/USB 無線會議揚聲器;
C300(PN 00004584)
需要報價或選購建議?
購買資訊
發票說明
● 商品售價均含稅,並開立電子發票,寄送至訂單 Email。
● 公司採購請於訂單備註填寫「公司抬頭及統一編號」,以便開立含統編的電子發票。
填寫欄位如下圖所示:

保固說明
● 商品享一年保固。保固期間內,非人為因素造成的故障,提供免費維修或更換新品服務。
● 商品過保後仍可洽詢維修服務,費用另行報價。
售後服務
● 如有設定或安裝問題,可透過 LINE 聯繫我們,依設備與系統情況提供遠端設定協助及安裝指導。
● 基本設定通常可提供免費協助;如需進一步或較複雜的遠端設定服務,我們可依需求與案件複雜程度另行報價,確認報價後再安排。
退換貨服務
● 七日猶豫期並非試用期,請妥善保管商品、配件及包裝。適用範圍與退貨流程,請參閱「商品退換貨說明」。
● 收到商品如有瑕疵、缺件或寄錯,請提供訂單編號並聯繫我們,我們會協助確認後續處理方式。
付款方式
● 信用卡付款
● ATM/銀行轉帳
● LINE Pay
● 超商取貨付款
配送服務
● 超商純取貨/取貨付款(7-ELEVEN、全家、萊爾富)
● 宅配:新竹物流/台灣順豐速運/中華郵政
實際可用的付款、配送方式與運費,以結帳頁面顯示為準。
×